Plone5をインストールしてハマったこと

Plone5を試そうと思い、久しぶりに、buildout.coredevでビルドをした。

lxmlのビルドで躓く

libxml2-devやlibxlst-develをインストールしてもダメ。
解決には、zlibを入れる必要があった。

サイト作成後にエラー

python-tkが必要らしく、ubuntuでは以下のコマンドを実行

sudo apt-get install python-tk

これでひと通り、起動するようになった。

 

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です

このサイトはスパムを低減するために Akismet を使っています。コメントデータの処理方法の詳細はこちらをご覧ください