BLEをUbuntuで使う

BLEをUbuntuで使うためのメモ

Bulezをインストール

sudo apt-get install bluez

確認する.

sudo hcitool lescan

上記で,Set scan parameters failed: Input/output errorとエラーが出るときは,BluetoothモジュールがBLEに対応していない可能性あるので,対応するドングルなりを指す必要がある.

コメントする

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です